Inbound & Outbound Calling Issue
Incident Report for Aloware
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 19:15 PST
Update
The incident seems to be resolved. We are observing the fix.
Posted Dec 11, 2023 - 19:11 PST
Investigating
There is a partial outage with our inbound and outbound calls due to an issue with our carrier, Twilio. Twilio reported the incident here: https://status.twilio.com/incidents/vzc93627390p, and we are in constant contact with them to get an update on this matter. We will update this report once we have more updates.
Posted Dec 11, 2023 - 18:40 PST
This incident affected: Telephony Engine (Inbound calls, Outbound calls).