Live Update Issues
Incident Report for Aloware
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 15:06 PDT
Monitoring
Live updates are returning to standard levels. We are closely monitoring live updates, please refresh your screen if you are having problems.
Posted Apr 05, 2024 - 12:07 PDT
Identified
Live updates on Aloware are sporadically down due to a vendor. Please refresh your screen to resolve any current issues.
Posted Apr 05, 2024 - 11:58 PDT
This incident affected: Apps (Aloware Talk) and Telephony Engine (Inbound calls, Outbound calls).