Delays in SMS Delivery Time
Incident Report for Aloware
Resolved
This incident is resolved.
Posted Feb 09, 2024 - 10:09 PST
Monitoring
A fix has been implemented and we are seeing normal SMS delivery times. We are closely monitoring delivery times.
Posted Feb 09, 2024 - 08:27 PST
Investigating
We are currently investigating reports of longer than normal delays in SMS messages.
Posted Feb 09, 2024 - 08:22 PST
This incident affected: Messaging (Messaging (SMS) - Apps, Messaging (SMS) - Sequences, Messaging (SMS) - Broadcasts, Messaging (SMS) - HubSpot Workflows).