Call Audio Issues
Incident Report for Aloware
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 10:54 PDT
Monitoring
Our call provider carrier has reported that their issues are resolved and they are currently monitoring. All call services should be back to normal behavior.
Posted Apr 22, 2024 - 09:18 PDT
Update
We have updated the logic of our inbound and outbound calling to allow for 1:1 calling.

However, any additional features such as barge, whisper, warm transfer and group calling will be temporarily disabled until our call provider has a permanent solution.
Posted Apr 22, 2024 - 08:25 PDT
Identified
We have identified the issue where users are not able to connect to audio while on an outbound or inbound call.

We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Apr 22, 2024 - 08:17 PDT
Update
We are continuing to investigate this issue.
Posted Apr 22, 2024 - 08:03 PDT
Investigating
We are currently seeing errors from our primary call provider and are investigating the issue with urgency.
Posted Apr 22, 2024 - 07:56 PDT
This incident affected: Telephony Engine (Inbound calls, Outbound calls).