HubSpot CRM Incident
Incident Report for Aloware
Resolved
The incident has been resolved for multiple hours and all communications are restored to normal behavior.
Posted Mar 12, 2024 - 14:04 PDT
Update
HubSpot has resolved most of the issues. We are continuing to monitor closely
Posted Mar 12, 2024 - 09:13 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2024 - 09:06 PDT
Monitoring
HubSpot CRM is experiencing an outage, which impacts any account that has daily use with HubSpot. Please visit HubSpot's status page with real-time updates here: https://status.hubspot.com/

Please note that Aloware is fully operational, but syncing and messaging with HubSpot CRM will be impacted during their outage
Posted Mar 12, 2024 - 08:57 PDT
This incident affected: Integrations (HubSpot CRM Integration) and Messaging (Messaging (SMS) - HubSpot Workflows).