Aloware Service Outage
Incident Report for Aloware
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 16:03 PDT
Monitoring
From 9:06am PDT - 9:12am PDT, Aloware experienced brief service outage due to a surge in CPU usage.

The product is back to full service after routine fallback strategies. The team is performing a full root cause analysis to prevent any similar surges in the future.
Posted Apr 10, 2024 - 09:41 PDT
This incident affected: Telephony Engine (Inbound calls, Outbound calls).