Delays in Product Tasks
Incident Report for Aloware
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 12:03 PDT
Monitoring
We have fixed the source of the issue but are continuing to closely monitor the delays.
Posted Apr 01, 2024 - 09:44 PDT
Identified
We are currently investigating an issue where certain tasks are delayed including SMS, integration syncing and other product behavior. Our team has identified the source and are working to resolve the matter as soon as possible.
Posted Apr 01, 2024 - 09:22 PDT
This incident affected: Apps (Aloware Talk, Admin Dashboard, Reporting) and Messaging (Messaging (SMS) - Apps, Messaging (SMS) - Sequences, Messaging (SMS) - Broadcasts, Messaging (SMS) - HubSpot Workflows).