Sporadic Dialer Issues
Incident Report for Aloware
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 18:32 PDT
Identified
We have identified a service vendor of Aloware's that is experiencing sporadic issues, which may impact the ability to select buttons in the dialer.
Posted Apr 04, 2024 - 15:47 PDT
This incident affected: Telephony Engine (Inbound calls, Outbound calls).